Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Flash Player <= 10.3.183.14 / 11.1.102.55 Multiple Vulnerabilities (APSB12-03)

High

Synopsis

The remote host contains a browser plug-in that is affected by multiple vulnerabilities

Description

The remote host has Adobe Flash Player installed.

Versions of Flash Player 10.x equal to or earlier than 10.3.183.14 or 11.x equal to or ealier than 11.1.102.55 are potentially affected by several vulnerabilities :

- Multiple unspecified memory corruption issues exist that could lead to code execution. (CVE-2012-0751, CVE-2012-0754)

- An unspecified type confusion memory corruption vulnerability exists that could lead to code execution.(CVE-2012-0752)

- An MP4 parsing memory corruption issue exists that could lead to code execution. (CVE-2012-0753)

- Multiple unspecified security bypass vulnerabilities exist that could lead to code execution. (CVE-2012-0755, CVE-2012-0756)

- A universal cross-site scripting issue exists that could be used to take actions on a user's behalf on any website or webmail provider. (CVE-2012-0767)

Solution

Upgrade to Flash Player 10.3.183.15 / 11.1.102.62 or later.