Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Flash Player <= 10.3.183.68 / 11.6.602.180 Multiple Vulnerabilities (APSB13-11)

Critical

Synopsis

The remote host contains an Adobe Flash player plug-in that may be affected by multiple vulnerabilities.

Description

The remote host has a version of Adobe Flash player installed that may be affected by multiple vulnerabilities. Versions of Flash Player 11.x equal to or earlier than 11.6.602.180, or 10.x equal to or earlier than 10.3.183.68 are affected by multiple vulnerabilities:

- A remote memory-corruption vulnerability exists, which may result in arbitrary code-execution. (CVE-2013-1378)

- A remote memory-corruption vulnerability, which may result in an arbitrary code-execution. (CVE-2013-1379)

- A remote memory-corruption vulnerability exists, which may result in an arbitrary code-execution. (CVE-2013-1380)

- A remote integer-overflow vulnerability exists, which may result in arbitrary code-execution. (CVE-2013-2555)

Solution

Upgrade to Flash Player 10.3.183.75 / 11.7.700.169 or later.