Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

RealPlayer for Windows < 16.0.1.18 Heap Buffer Overflow Vulnerability

High

Synopsis

The remote host is running a multimedia application that may be vulnerable to to a heap overflow attack.

Description

The remote host is running RealPlayer application.

RealPlayer builds earlier than 16.0.1.18 are potentially affected by a heap-based buffer-overflow vulnerability because the application fails to perform adequate boundary checks on user-supplied input. (CVE-2013-1750)

Solution

Upgrade to RealPlayer 16.0.1.18 or later on your Windows platform.