Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Flash Player <= 10.3.183.67 / 11.6.602.171 Multiple Vulnerabilities (APSB13-09)

High

Synopsis

The remote host contains a browser plug-in that is affected by multiple vulnerabilities.

Description

Versions of Flash Player 11.x equal to or earlier than 11.6.602.171, or 10.x equal to or earlier than 10.3.183.67 are affected by multiple vulnerabilities:

- An integer overflow error exists that could lead to code execution. (CVE-2013-0646)

- A use-after-free error exists that could lead to code execution. (CVE-2013-0650)

- A memory corruption error exists that could lead to code execution. (CVE-2013-1371)

- A heap-based buffer overflow error exists that could lead to code execution. (CVE-2013-1375)

Solution

Upgrade to Flash Player 10.3.183.68 / 11.6.602.180 or later.