Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Flash Player < 10.3.181.22 Cross-Site Scripting (APSB11-13)

Medium

Synopsis

The remote host contains a browser plugin that is affected by a cross-site scripting vulnerability.

Description

Versions of Flash Player earlier than 10.3.181.22, or 10.3.181.23 for the ActiveX control, are potentially affected by an unspecified cross-site scripting vulnerability.

Solution

Upgrade to Flash Player 10.3.181.22 (10.3.181.23 for ActiveX) or later.