Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Flash Player < 10.3.181.14 Multiple Vulnerabilities (APSB11-12)

High

Synopsis

The remote host contains a browser plugin that is affected by a memory corruption vulnerability.

Description

Versions of Flash Player earlier than 10.3.181.14 are potentially affected by multiple vulnerabilities :

- A design flaw exists that could lead to information disclosure. (CVE-2011-0579) - An integer overflow exists that could lead to code execution. (CVE-2011-0618, CVE-2011-0628) - Multiple memory corruption issues exist that could lead to code execution. (CVE-2011-0619, CVE-2011-0620, CVE-2011-0621, CVE-2011-0622, CVE-2011-0627) - Multiple bounds checking issues exist that could lead to code execution. (CVE-2011-0623, CVE-2011-0624, CVE-2011-0625, CVE-2011-0626)

Solution

Upgrade to Flash Player 10.3.181.14 or later.