Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Mac OS X 10.6 < 10.6.5 Multiple Vulnerabilities

Critical

Synopsis

The remote host is missing a Mac OS X update that fixes various security issues.

Description

Versions of Mac OS X 10.6 earlier than 10.6.5 are potentially affected by multiple vulnerabilities. Mac OS X 10.6.5 contains security fixes for the following products :

- AFP Server

- Apache mod_perl

- Apache

- AppKit

- ATS

- CFNetwork

- CoreGraphics

- CoreText

- CUPS

- Directory Services

- diskdev_cmds

Disk Images

- Flash Player plug-in

- gzip

- Image Capture

- ImageIO

- Image RAW

- Kernel

- MySQL

- neon

- Networking

- OpenLDAP

- OpenSSL

- Password Server

- PHP

- Printing

- python

- QuickLook

- QuickTime

- Safari RSS

- Time Machine

- Wiki Server

- X11

- xar

Solution

Upgrade to Mac OS X 10.6.5 or later.