Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Apache 2.2 < 2.2.16 Multiple Vulnerabilities

Medium

Synopsis

The remote web server is vulnerable to multiple attack vectors.

Description

Versions of Apache 2.2 earlier than 2.2.16 are potentially affected by multiple vulnerabilities :

- A denial-of-service vulnerability in mod_cache and mod_dav. (CVE-2010-1452)

- An information disclosure vulnerability in mod_proxy_http relating to timeout conditions. (CVE-2010-2068)

Solution

Either ensure the affected module is not in use or upgrade to Apache version 2.2.16 or later.