Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Samba 3.x < 3.3.13 SMB1 Packet Chaining Memory Corruption

Critical

Synopsis

The remote service is affected by a memory corruption vulnerability.

Description

Versions of Samba 3.x earlier than 3.3.13 are potentially affected by a memory corruption vulnerability when handling specially crafted SMB1 packets. A remote unauthenticated attacker, exploiting this flaw, could crash the affected service or potentially execute arbitrary code subject to the privileges of the user running the affected application.

Solution

Upgrade to Samba 3.3.13 or later.