Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

OpenX < 2.8.3 Authentication-Bypass

High

Synopsis

The remote web server is vulnerable to an authentication bypass attack.

Description

The remote web server is hosting OpenX, a web-based ad server. The installed version is earlier than 2.8.3. Such versions are potentially affected by an authentication bypass vulnerability because the application allows anonymous access to the administrative interface.

Solution

Upgrade to OpenX 2.8.3 or later.