Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

SquirrelMail < 1.4.20 Multiple Vulnerabilities

Medium

Synopsis

The remote host is vulnerable to cross-site request forgery.

Description

The remote host is running SquirrelMail, a web-based email client. The installed version of SquirrelMail is potentially affected by cross-site request forgery vulnerabilities on all form submissions.

Solution

Upgrade to SquirrelMail 1.4.20 RC1 or later.