Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Ability Mail Server < 2.61 Multiple Vulnerabilities

Medium

Synopsis

The remote mail server is affected by multiple denial of service vulnerabilities.

Description

The remote host appears to be running Ability SMTP Server. According to its banner, the installed version of Ability Mail Server is affected by two issues that could cause the application to crash. One involves messages that are changed to a blank string, the other concerns IMAP4 commands with malformed number list ranges. It is not currently known whether either or both issues can be exploited without authentication.

Solution

Upgrade to version 2.61 or higher.