Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Samba < 3.0.25 NDR MS-RPC Request Heap-Based Overflow

Medium

Synopsis

It is possible to execute code on the remote host through Samba.

Description

The version of the Samba server installed on the remote host is affected by multiple heap overflow vulnerabilities that can be exploited remotely to execute code with the privileges of the samba daemon.

Solution

Upgrade to version 3.0.25 or higher.