Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Listserv < 14.5 Multiple Buffer Overflows

High

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote host is running Listserv, a mailing list management application. According to its version number, the Listserv install on the remote host suffers from as-yet unspecified buffer overflows, including one that reportedly can be exploited by an unauthenticated attacker to execute arbitrary code on the affected host.

Solution

Upgrade to version 14.5 or higher.