Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Mac OS X < 10.4.3 Multiple Vulnerabilities

Low

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running a version of Mac OS X 10.4 that is older than version 10.4.3. Mac OS X 10.4.3 contains several security fixes for :

- Finder - Software Update - memberd - KeyChain - Kernel

Solution

Upgrade to version 10.4.3 or higher.