Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

phpMyAdmin < 2.6.4-pl3 'usesubform' Parameter Remote File Inclusion

Medium

Synopsis

The remote web server contains a PHP application that is prone to information disclosure attacks.

Description

Versions of phpMyAdmin prior to 2.6.4-pl3 contain a flaw that allows attackers to read arbitrary files because of its failure to sanitize the parameter 'usesubform' before using it in several scripts.

Solution

Upgrade to phpMyAdmin 2.6.4-pl3 or later.