Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

MetaSploit < 2.4-current Unspecified Vulnerability

Medium

Synopsis

The remote host is vulnerable to unspecified remote attack vectors.

Description

The remote server is running a MetaSploit Framework server. Metasploit allows users to automatically exploit and backdoor vulnerable applications via the network. This version of MetaSploit is reported vulnerable to an unspecified issue.

Solution

Upgrade to version 2.4-current or higher.