Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

MPlayer < 1.0pre7 Multiple Remote Heap-based Overflows

Medium

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote host is using a version of Mplayer, a multimedia video and audio application, that is vulnerable to several heap-based overflows that may allow an attacker to execute arbitrary code on the remote system.

Solution

Upgrade to version 1.0pre7 or higher.