Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Horde < 3.0.4 Parent Page Title XSS

Medium

Synopsis

The remote host is vulnerable to a Cross-Site Scripting (XSS) attack.

Description

The version of Horde installed on the remote host suffers from a cross-site scripting vulnerability in which an attacker can inject arbitrary HTML and script code via the page title of a parent frame, enabling him to steal cookie-based authentication credentials and perform other such attacks.

Solution

Upgrade to version 3.0.4 or higher.