Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Yahoo! Messenger < 6.0.0.1750 Detection

High

Synopsis

The remote host is missing a critical security patch or upgrade.

Description

The remote host is running a version of Yahoo Instant Messenger that is reported vulnerable to several security flaws.

Solution

Upgrade to version 6.0.0.1750 or higher.