Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Namazu < 2.0.14 Multiple Vulnerabilities (deprecated)

High

Synopsis

The remote host is vulnerable to a Cross-Site Scripting (XSS) attack

Description

The remote host is running Namazu, a web-based search engine. The remote version of this software is vulnerable to various flaws that may allow an attacker to perform a cross-site scripting attack using the remote host or to execute arbitrary code on the remote system with the privileges of the web server.

Solution

Upgrade to Namazu 2.0.14 or higher.