Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

WU-FTPD < 2.6.1 Glob Command Overflow

High

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote WU-FTP server is vulnerable to a buffer overflow when it receives a malformed glob command. An attacker may use this flaw to execute arbitrary code on this host.

Solution

Upgrade to WU-FTPD 2.6.1 or higher.