Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

qpopper < 4.0 PASS Command Remote Overflow

High

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

There is a vulnerability in some versions of qpopper which allows a remote user to become root using a buffer overflow.

Solution

Upgrade to version 4.0 or higher.