Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Netscape < 4.78 POP3 Client Malformed Email DoS

Medium

Synopsis

The remote host is using the Netscape web browser, which contains a vulnerable mail client.

Description

The remote host is using the Netscape web browser, which has the ability to act as a mail client. A vulnerability exists in the remote version that may allow an attacker to send a malformed email which will make Netscape crash each time it attempts to fetch it by POP3.

Solution

Upgrade to Netscape 4.78 or higher.