Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Kerio Mailserver Embedded HTTP Server Multiple Unspecified Vulnerabilities

Medium

Synopsis

The remote host is running a vulnerable version of Kerio MailServer.

Description

The remote host is running a vulnerable version of Kerio MailServer. Kerio MailServer is a mail server designed for use with Microsoft Windows, Linux and Unix operating systems. Kerio MailServer versions prior to 6.0.1 are reported to have multiple unspecified vulnerabilities.

Solution

Upgrade to Kerio MailServer 6.0.1 or higher