Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Apache mod_frontpage < 1.6.1 Remote Overflow

High

Synopsis

The remote Apache server is running mod_frontpage.

Description

The remote Apache server is running mod_frontpage. Versions older than 1.6.1 are vulnerable to a buffer overflow which may allow an attacker to gain root access on this host. *** Note that it is not possible to remotely determine the version of mod_frontpage which is running, so this may be a false positive.

Solution

Upgrade to mod_frontpage 1.6.1 or higher.