Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Apache mod_auth_pgsql < 0.9.6 SQL Injection

High

Synopsis

The remote server is running a web server that is affected by a vulnerability

Description

The remote host is running a version of mod_auth_pgsql which is older than 0.9.6. It is vulnerable to a SQL injection attack which may let anyone bypass authentication or even modify your database.

Solution

Upgrade to mod_auth_pgsql 0.9.6 or higher.