Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Apache < 2.0.43 HTTP POST Request Source Disclosure

Medium

Synopsis

The remote server is running a web server that is affected by a vulnerability

Description

The remote host is running a version of Apache 2.x which is older than 2.0.43. This version allows an attacker to view the source code of CGI scripts via a POST request made to a directory with both WebDAV and CGI enabled.

Solution

Upgrade to Apache 2.0.43 or higher.