Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

cfingerd < 1.4.4 Multiple Vulnerabilities

Critical

Synopsis

The remote host is vulnerable to multiple issues

Description

The remote cfinger server is vulnerable to a format string attack that may allow an attacker execute arbitrary command on this host. In addition, cfingerd has been found to be vulnerable to privilege escalation and overflow attacks.

Solution

Upgrade to cfingerd 1.4.4 or later.