Plugins Search

Page 1 of 1 4 total

IDNameProductFamilyPublishedUpdatedSeverity
106845Adobe Acrobat < 2015.006.30413 / 2017.011.30078 / 2018.011.20035 Multiple Vulnerabilities (APSB18-02)NessusWindows2018/02/152019/01/30critical
106848Adobe Reader < 2015.006.30416 / 2017.011.30078 / 2018.011.20035 Multiple Vulnerabilities (APSB18-02) (macOS)NessusMacOS X Local Security Checks2018/02/152018/07/14high
106846Adobe Reader <= 2015.006.30394 / 2017.011.30070 / 2018.009.20050 Multiple Vulnerabilities (APSB18-02)NessusWindows2018/02/152019/01/30critical
106847Adobe Acrobat < 2015.006.30416 / 2017.011.30078 / 2018.011.20035 Multiple Vulnerabilities (APSB18-02) (macOS)NessusMacOS X Local Security Checks2018/02/152019/04/19critical

Page 1 of 1 4 total