Plugins Search

Page 1 of 1 12 total

IDNameProductFamilyPublishedUpdatedSeverity
9991Google Chrome < 57.0.2987.98 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2017/03/102019/03/06critical
99093Ubuntu 14.04 LTS / 16.04 LTS / 16.10 : oxide-qt vulnerabilities (USN-3236-1)NessusUbuntu Local Security Checks2017/03/302018/12/01medium
97817openSUSE Security Update : Chromium (openSUSE-2017-353)NessusSuSE Local Security Checks2017/03/202018/01/26medium
97783Debian DSA-3810-1 : chromium-browser - security updateNessusDebian Local Security Checks2017/03/172018/11/10medium
97718RHEL 6 : chromium-browser (RHSA-2017:0499)NessusRed Hat Local Security Checks2017/03/142018/11/10medium
97689FreeBSD : chromium -- multiple vulnerabilities (a505d397-0758-11e7-8d8b-e8e0b747a45a)NessusFreeBSD Local Security Checks2017/03/132018/11/10medium
97724Google Chrome < 57.0.2987.98 Multiple VulnerabilitiesNessusWindows2017/03/142018/07/12high
97725Google Chrome < 57.0.2987.98 Multiple Vulnerabilities (macOS)NessusMacOS X Local Security Checks2017/03/142018/07/14high
99275GLSA-201704-02 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks2017/04/112018/01/26high
101504Fedora 25 : qt5-qtwebengine (2017-58cde32413)NessusFedora Local Security Checks2017/07/132018/02/01high
101740Fedora 26 : qt5-qtwebengine (2017-e83c26a8c9)NessusFedora Local Security Checks2017/07/172018/02/02high
101920Fedora 24 : qt5-qtwebengine (2017-98bed96d12)NessusFedora Local Security Checks2017/07/242019/04/10medium

Page 1 of 1 12 total