Plugins Search

Page 1 of 1 5 total

IDNameProductFamilyPublishedUpdatedSeverity
93115Debian DSA-3652-1 : imagemagick - security updateNessusDebian Local Security Checks2016/08/262019/07/15high
94425openSUSE Security Update : ImageMagick (openSUSE-2016-1242)NessusSuSE Local Security Checks2016/10/312017/07/28high
94754openSUSE Security Update : ImageMagick (openSUSE-2016-1282)NessusSuSE Local Security Checks2016/11/142017/07/28high
94433SUSE SLED12 / SLES12 Security Update : ImageMagick (SUSE-SU-2016:2667-1)NessusSuSE Local Security Checks2016/10/312018/11/29high
95053Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS / 16.10 : imagemagick vulnerabilities (USN-3131-1)NessusUbuntu Local Security Checks2016/11/222018/12/01high

Page 1 of 1 5 total