openSUSE Security Update : phpMyAdmin (openSUSE-2017-470)

Medium Nessus Plugin ID 99385


The remote openSUSE host is missing a security update.


This update for phpMyAdmin fixes the following issue :

- boo#1032105: The AllowNoPassword configuration option may have been bypassed when running on PHP5, allowing the login of users who have no password set even with AllowNoPassword set to false (PMASA-2017-8)


Update the affected phpMyAdmin package.

See Also

Plugin Details

Severity: Medium

ID: 99385

File Name: openSUSE-2017-470.nasl

Version: $Revision: 3.1 $

Type: local

Agent: unix

Published: 2017/04/14

Modified: 2017/04/14

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:phpMyAdmin, cpe:/o:novell:opensuse:42.1, cpe:/o:novell:opensuse:42.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2017/04/13