openSUSE Security Update : libssh (libssh-1329)

High Nessus Plugin ID 42144


The remote openSUSE host is missing a security update.


Various overflow conditions have been fixed in libssh.


Update the affected libssh packages.

See Also

Plugin Details

Severity: High

ID: 42144

File Name: suse_11_1_libssh-090923.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2009/10/15

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libssh-devel, p-cpe:/a:novell:opensuse:libssh2, cpe:/o:novell:opensuse:11.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/09/23