MDKA-2007:098 :

High Nessus Plugin ID 37231


The remote Mandrake host is missing one or more security-related patches.

Description packages shipped with 2008.0 contain a serious syntax error in /etc/profile.d/ which prevents csh users to even login on the system.

This update corrects this issue.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 37231

File Name: mandrake_MDKA-2007-098.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/10/29