openSUSE 10 Security Update : wireshark (wireshark-4843)

High Nessus Plugin ID 30050


The remote openSUSE host is missing a security update.


This update fixes several security bugs in wireshark that can be used to crash the application and to possibly execute arbitrary code remotely.


Update the affected wireshark packages.

Plugin Details

Severity: High

ID: 30050

File Name: suse_wireshark-4843.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2008/01/22

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:wireshark, p-cpe:/a:novell:opensuse:wireshark-devel, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2007/12/19