Fedora 8 : glib2-2.14.3-1.fc8 (2007-2944)

High Nessus Plugin ID 27820


The remote Fedora host is missing a security update.


The latest stable upstream release of GLib includes a new version of PCRE, which fixes several vulnerabilities.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected packages.

See Also


Plugin Details

Severity: High

ID: 27820

File Name: fedora_2007-2944.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2007/11/08

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:glib2, p-cpe:/a:fedoraproject:fedora:glib2-debuginfo, p-cpe:/a:fedoraproject:fedora:glib2-devel, p-cpe:/a:fedoraproject:fedora:glib2-static, cpe:/o:fedoraproject:fedora:8

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2007/11/08

Reference Information

FEDORA: 2007-2944