MDKA-2006:037 : glibc

High Nessus Plugin ID 24514


The remote Mandrake host is missing one or more security-related patches.


Updated glibc packages are being provided to ensure that kernel and user-space tools are in sync. This update also fixes a bug present on x86_64 platforms where strncmp() is mis-optimized.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24514

File Name: mandrake_MDKA-2006-037.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/10/10