MDKA-2006:030 : imlib2

High Nessus Plugin ID 24510


The remote Mandrake host is missing one or more security-related patches.


The tiff loader from imlib2 crashes when processing images on the x86_64 platform. This was reported when using digikam on x86_64, which uses this loader.

Updated packages are provided that correct the issue.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24510

File Name: mandrake_MDKA-2006-030.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/07/21