MDKA-2006:019 : postgresql

High Nessus Plugin ID 24503


The remote Mandrake host is missing one or more security-related patches.


Various bugs in the PostgreSQL 8.0.x branch have been corrected with the latest 8.0.7 maintenance release which is being provided for Mandriva Linux 2006 users.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24503

File Name: mandrake_MDKA-2006-019.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/02/14