Fedora Core 4 : rsync-2.6.8-1.FC4 (2006-601)

High Nessus Plugin ID 24120


The remote Fedora Core host is missing a security update.


- Fri May 26 2006 Jay Fenlason <fenlason at redhat.com> 2.6.8-1.FC4

- Upgrade to 2.6.8, which closes bz#190208 CVE-2006-2083 rsync buffer overflow issue by switching from my xattrs patch to the upstream one. This also obsoletes the -address patch.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected rsync and / or rsync-debuginfo packages.

See Also


Plugin Details

Severity: High

ID: 24120

File Name: fedora_2006-601.nasl

Version: $Revision: 1.12 $

Type: local

Agent: unix

Published: 2007/01/17

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:rsync, p-cpe:/a:fedoraproject:fedora:rsync-debuginfo, cpe:/o:fedoraproject:fedora_core:4

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2006/06/05

Reference Information

FEDORA: 2006-601