Oracle Identity Manager Rules Engine Vulnerability (April 2017 CPU)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

An application installed on the remote host is affected by an
unspecified vulnerability that impacts confidentiality, integrity, and
availability.

Description :

The remote host is missing the April 2017 Critical Patch Update for
Oracle Identity Manager. It is, therefore, affected by an unspecified
vulnerability in the Rules Engine subcomponent that allows an
authenticated, remote attacker to impact confidentiality, integrity,
and availability.

See also :

http://www.nessus.org/u?623d2c22

Solution :

Apply the appropriate patch according to the April 2017 Oracle
Critical Patch Update advisory.

Risk factor :

High / CVSS Base Score : 9.0
(CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 6.7
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 99470 ()

Bugtraq ID:

CVE ID: CVE-2017-3553

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now