openSUSE Security Update : phpMyAdmin (openSUSE-2017-470)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for phpMyAdmin fixes the following issue :

- boo#1032105: The AllowNoPassword configuration option
may have been bypassed when running on PHP5, allowing
the login of users who have no password set even with
AllowNoPassword set to false (PMASA-2017-8)

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1032105

Solution :

Update the affected phpMyAdmin package.

Risk factor :

Medium

Family: SuSE Local Security Checks

Nessus Plugin ID: 99385 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now