openSUSE Security Update : atheme (openSUSE-2017-456)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for atheme fixes the following issues :

- CVE-2017-6384: Memory leak in the login_user function
allowing for DoS (boo#1027614)

- Use after free that could potentially be used by an
attacker already having the privilege to use SASL
impersonation to cause a denial of service.

This update also contains a number of upstream bug fixes.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1027614

Solution :

Update the affected atheme packages.

Risk factor :

High / CVSS Base Score : 7.8
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 99294 ()

Bugtraq ID:

CVE ID: CVE-2017-6384

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now