openSUSE Security Update : geotiff (openSUSE-2017-422)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This geotiff version update to 1.4.2 fixes the following issues :

- Update to 1.4.2 (boo#1029595)

- update to EPSG v8.9 database

- cleanups and security fixes

- Small packaging cleanup

- Switched download link to OSGeo server

- Fix Group tag.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1029595

Solution :

Update the affected geotiff packages.

Risk factor :

Medium

Family: SuSE Local Security Checks

Nessus Plugin ID: 99207 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now