openSUSE Security Update : GraphicsMagick (openSUSE-2017-411)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for GraphicsMagick fixes the following issues :

Security issue fixed :

- CVE-2017-6335: Fixed heap out of bounds write issue
(boo#1027255).

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1027255

Solution :

Update the affected GraphicsMagick packages.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 99152 ()

Bugtraq ID:

CVE ID: CVE-2017-6335

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now