openSUSE Security Update : partclone (openSUSE-2017-389)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for partclone fixes the following minor security issue :

- CVE-2017-6596: A malicious user could have exploited a
heap-based buffer overflow vulnerability by supplying a
specially crafted image to cause a denial of service
(boo#1028904)

The following non-security changes are included :

- Support for fuse

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1028904

Solution :

Update the affected partclone packages.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 99021 ()

Bugtraq ID:

CVE ID: CVE-2017-6596

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now