openSUSE Security Update : spice (openSUSE-2017-227)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This security update for spice fixes the following issues :

CVE-2016-9577: A buffer overflow in the spice server could have
potentially been used by unauthenticated attackers to execute
arbitrary code. (bsc#1023078) CVE-2016-9578: Unauthenticated attackers
could have caused a denial of service via a crafted message.
(bsc#1023079)

This update was imported from the SUSE:SLE-12-SP1:Update update
project.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1023078
https://bugzilla.opensuse.org/show_bug.cgi?id=1023079

Solution :

Update the affected spice packages.

Risk factor :

High

Family: SuSE Local Security Checks

Nessus Plugin ID: 97077 ()

Bugtraq ID:

CVE ID: CVE-2016-9577
CVE-2016-9578

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now