This script is Copyright (C) 2017 Tenable Network Security, Inc.
The remote host is affected by multiple vulnerabilities.
The remote host is running a version of EMC Documentum D2 that is
4.5.x or 4.6.x prior to 4.7. It is, therefore, affected by multiple
- A cross-site scripting (XSS) vulnerability exists due to
improper validation of user-supplied input. An
unauthenticated, remote attacker can exploit this, via a
specially crafted request, to execute arbitrary script
code in a user's browser session. (CVE-2016-9872)
- A Document Query Language (DQL) injection vulnerability
exists due to a failure to properly sanitize
user-supplied input. An authenticated, remote attacker
can exploit this to inject or manipulate DQL queries in
the back-end database, resulting in the manipulation or
disclosure of arbitrary data. (CVE-2016-9873)
See also :
Upgrade to EMC Documentum D2 version 4.7 or later. Alternatively, note
that EMC has released 4.5.0200 (4.5 patch 20) and 4.6.0080 (4.6 patch
08) to resolve CVE-2016-9872.
Risk factor :
Medium / CVSS Base Score : 6.5
CVSS Temporal Score : 4.8
Public Exploit Available : false