FreeBSD : PHP -- undisclosed vulnerabilities (709e025a-de8b-11e6-a9a5-b499baebfeaf)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

The PHP project reports :

The PHP development team announces the immediate availability of PHP
7.0.15. This is a security release. Several security bugs were fixed
in this release.

The PHP development team announces the immediate availability of PHP
5.6.30. This is a security release. Several security bugs were fixed
in this release.

See also :

http://php.net/archive/2017.php#id2017-01-19-2
http://php.net/archive/2017.php#id2017-01-19-3
http://www.nessus.org/u?d1f21799

Solution :

Update the affected packages.

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 96639 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now